Finale25でレコーディング時のエラーについて

先日のFinale作業中に起きた「なんだかなぁ」な事を書き留めておこうと思います。

楽曲が完成しその余韻に浸っている中、先方から音源が欲しいと言われ、Finaleの簡単なレコーディング機能でちょいちょいっと済ませようとした時の事です。

レコーディングの不具合

Finlae25

エクスポート→オーディオファイルと進み、wav形式を選んで、いざレコーディング!

と、まず強制終了……

ちょっと長い曲だし、楽器も多いし、重いのかなとも思い、それならばとwav形式ではなくAIFF形式でと書き出し。

今度はうまくいったか?

と、デスクトップ上に保存したそのAIFFファイルを再生してみると、なぜか音がでない。

しかもFinale側の元データの音もならない状態に!

このようなことは初めてだったので、大変、たいへん焦り!

Googleで「Finale 再生 音が出ない」などの検索をしてみるも特にそれと言った回答が見つからず……

プレイバックサウンドの再割り当て

そんなとき何気なく

〔MIDI/Audio〕メニュー→「プレイバックサウンドの再割り当て」というのがあるではないですか。

おそるおそる押してみると、音が復活!

今日はそういう日らしい

どうやらこの日は(※「この日」については後述)

レコーディング作業をすると、「プレイバックサウンドの再割り当て」を押す必要が生じていて、レコーディングの度に「プレイバックサウンドの再割り当て」を設定する必要があるようです。

そのままレコーディングして終わり!と思いきや

完成した音源を聴いてみると、一部うっすらとしか聞こえないパートがいくつかあるのです。

Finaleは一般のDAWとは違い、やはり楽譜制作のためのソフトで、楽器数が増えると聞こえなくなるパートが出てくるのですが、今回はいつも以上に聞こえない状態で、このようなことは今までにはなく初めての現象でした。

参考音源としてはあまりにも貧弱でだったので、何度か再レコーディング。

秘策を思いつく

ここで思いついたのですが

木管楽器、金管楽器、弦楽器という感じで、バラバラのデータを作ってレコーディングを行い、後でLogicで合わせれば、ついでにEQとかコンプとかリバーブも調整できてバッチリじゃん!

という考えに至り、Finaleの楽譜データを3つに複製して必要ないパートを削除、それぞれでレコーディングしてAIFFを3つ作り、それをLogicで読み込んでみることに

件のうっすらしか聞こえないパートはEQとミキサーを駆使して聴こえるように調整していたら、リタルダンドとアッチェレランドがなぜかズレはじめ、途中からえらいことに( ̄▽ ̄;)

テンポ設定まで調整する時間も体力も残っていなかったので、Finale側でrit.とacele.を消して再度レコーディング

原因の一つが判明?

と、この過程で何気なくスタジオ(Finaleのミキサー画面のようなもの)を開いたら「プレイバックサウンドの再割り当て」を行うとミキサーのボリュームが下がるパートを発見。

聞こえないパートはどうやらこれが原因だったらしいのです。

「プレイバックサウンドの再割り当て」→ミキサーのボリュームをチェック→書き出し

という感じでようやくレコーディング作業終了。30分で終わりそうな作業が2時間くらい。本当に、なぜか急いでいる時にこのような現象が起こっている気がします。

サポートに問い合わせてみる

今回の一件、せっかくだったのでサポートにも問い合わせてみたのですが、サポートからの回答は

  • 問題を再現することが出来なかった。
  • 特定野ファイルだけで問題がある場合にはファイルに依存した原因が考えられる。
  • オーディオファイルを日本語で保存するとエラーになるケースがあり、「シンプルな半角英数の名称」で保存した上でエクスポートからの書き出しをお試しください。

とのことでしたが

ファイル名は「楽曲タイトルをアルファベット表記」として書き出していたので「オーディオファイルを日本語で保存するとエラー」というのは考えにくいのです。

あえて上げるなら「シンプルな名称」にはしていませんでしたが、そんなことってありましょうか?

今日はそういう日らしい その2

そして後日談です。(※「この日」について)

何日かしてサポートからの回答後、検証のためもう一度同じ楽曲データをひらいて試してみたのですが……

なんと問題の再現ができなかったのです!

AIFF形式で強制終了したことくらいでしょうか。

Wavで問題なく書き出しすることができ、しかも「プレイバックサウンドの再割り当て」をするまでもなく、設定などが変わることもなくありませんでした。

「プレイバックサウンドの再割り当て」についても問い合わせをしており

  • 「プレイバックサウンドの再割り当て」では音色設定が初期化されますので、音量設定も初期の状態にリセットされる。

とのことなのですが、改めて「プレイバックサウンドの再割り当て」を行っても、先日のように一部のパートが聞こえなくなることはありませんでした。

結局あれはなんだったのだろう

このブログを書く過程で、もう一度検証をしてみたりもしましたが、やはり何も変わらず、正常で、至って平和です。

年明け早々だったので、我が家のMac先生の機嫌が悪かっただけなのかもしれません。

ともかく、あの日の2時間の出来事はいったい何だったのだろうと思うところです。

そんな年初めでしたけれど、めげずに頑張ってまいります。
2018.1. Tokyo.

シェアする

  • このエントリーをはてなブックマークに追加

フォローする